Use with RS232 board connected?

Everything about Andy Key's REMEMOrizer
Post Reply
User avatar
Crazyboss
Site Admin
Posts: 227
Joined: 09 Aug 2012 21:45
Location: Sweden
Contact:

Use with RS232 board connected?

Post by Crazyboss » 05 Jan 2013 20:16

Hi.
Anyone have that problem? If My RS232 board is connected to the mainboard, the computer will not work - while the RM (REMEMOrizer) is connected too. It might be a problem cause of a weak power unit in the computer. Actually I got the same problem, if I want to connect a FDX box to the RS232 board.

So ANY one have tried to use the RM with the RS232 board still inside the MTX?

My RM is a RM2 (Serial #8)
//CLAUS - Webmaster at www.mtxworld.dk

User avatar
Dave
Posts: 738
Joined: 11 Aug 2012 18:16
Contact:

Re: Use with RS232 board connected?

Post by Dave » 06 Jan 2013 13:14

I have tried with 2 different RS232 boards in two different MTX512s three different PSUs, with and without supplying additional 5VDC to the power pins on REMEMOrizer. All with the same symptoms, i.e., the MTX fails to start.

It's seems pretty conclusive that REMEMOrizer will not work with an RS232 board installed

Regards
Dave

User avatar
Crazyboss
Site Admin
Posts: 227
Joined: 09 Aug 2012 21:45
Location: Sweden
Contact:

Re: Use with RS232 board connected?

Post by Crazyboss » 13 Jan 2013 02:39

the problem seems to be fixed. Andy will send me a new GAL chip to replace my current PAL chip at the RS232 board. It seems to be like RS232 board is incompatible with SDX and RM. Cause the RM is actually based at SDX (as I understand). So you will need to use two PAL/GAL chips. One is the original shipped with the RS232 board (Which you always use if you dont use the RM) and one is used if you use a SDX or a RM.

More information at Andy's RM homepage.

http://www.nyangau.org/rememorizer/setup.htm
//CLAUS - Webmaster at www.mtxworld.dk

User avatar
1024MAK
Posts: 555
Joined: 24 Dec 2012 03:01
Location: Looking forward to summer, in Somerset, UK

Re: Use with RS232 board connected?

Post by 1024MAK » 13 Jan 2013 20:29

Hmm, I have a MTX512 S2 that came with a SDX drive fixed to it. The machine has a combined serial RS232 & 80 col. board inside.
Not that I have got the computer and drive to work yet...

Are we saying the there was a mistake in the original PAL programming on the original serial boards?

Edit: after reading the web page linked to (in the post above), it all makes sense.
Not faulty programming, more lack of understanding of what the serial card does...

Mark

Post Reply